Click or drag to resize

TextFieldsArea Method (String, String)

Returns the area value for a selected object id in a specified unit system

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static double Area(
	string id,
	string unitSystem
)

Parameters

id
Type: SystemString

[Missing <param name="id"/> documentation for "M:Rhino.Runtime.TextFields.Area(System.String,System.String)"]

unitSystem
Type: SystemString

[Missing <param name="unitSystem"/> documentation for "M:Rhino.Runtime.TextFields.Area(System.String,System.String)"]

Return Value

Type: Double

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.Area(System.String,System.String)"]

See Also