InteropTryCopyFromOnArc Method |
Attempts to copy the contents of a RMA.OpenNURBS.OnArc to a Rhino.Geometry.Arc.
Namespace:
Rhino.Runtime
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool TryCopyFromOnArc(
Object source,
out Arc destination
)
Public Shared Function TryCopyFromOnArc (
source As Object,
<OutAttribute> ByRef destination As Arc
) As Boolean
Parameters
- source
- Type: SystemObject
A source OnArc. - destination
- Type: Rhino.GeometryArc
A destination arc.
Return Value
Type:
Booleantrue if the operation succeeded; false otherwise.
See Also