Click or drag to resize

InteropFromOnMesh Method

Copies a Rhino_DotNet mesh to a RhinoCommon mesh class.

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Mesh FromOnMesh(
	Object source
)

Parameters

source
Type: SystemObject
RMA.OpenNURBS.IOnMesh or RMA.OpenNURBS.OnMesh.

Return Value

Type: Mesh
RhinoCommon object on success. This will be an independent copy.
See Also