Click or drag to resize

InteropNSFontFromFont Method (Font)

Get native NSFont* from a Rhino Font. Only works on Mac

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.9
Syntax
public static IntPtr NSFontFromFont(
	Font font
)

Parameters

font
Type: Rhino.DocObjectsFont

[Missing <param name="font"/> documentation for "M:Rhino.Runtime.Interop.NSFontFromFont(Rhino.DocObjects.Font)"]

Return Value

Type: IntPtr
NSFont* on success. IntPtr.Zero on failure
See Also