Click or drag to resize

RenderWindowChannelPixelSize Method

Returns the size of the data in one pixel in the channel. For RDK standard channels, this value is always sizeof(float). For the special chanRGBA collective channel, this value is 4 * sizeof(float).

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int PixelSize()

Return Value

Type: Int32
The size of a pixel.
See Also