Click or drag to resize

RenderWindowChannelGetMinMaxValues Method

Get the minimum and maximum values in the channel. minThe channel's minimum value. maxThe channel's maximum value.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public void GetMinMaxValues(
	out float min,
	out float max
)

Parameters

min
Type: SystemSingle

[Missing <param name="min"/> documentation for "M:Rhino.Render.RenderWindow.Channel.GetMinMaxValues(System.Single@,System.Single@)"]

max
Type: SystemSingle

[Missing <param name="max"/> documentation for "M:Rhino.Render.RenderWindow.Channel.GetMinMaxValues(System.Single@,System.Single@)"]

See Also