RenderContentChildSlotOn Method |
Gets the on-ness property for the texture in the specified child slot.
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.7
Syntax public bool ChildSlotOn(
string childSlotName
)
Public Function ChildSlotOn (
childSlotName As String
) As Boolean
Parameters
- childSlotName
- Type: SystemString
The child slot name of the texture.
Return Value
Type:
Booleantrue if successful, else false.
See Also