Click or drag to resize

PostEffectSetParam Method

Set a parameter.

Namespace:  Rhino.Render.PostEffects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public abstract bool SetParam(
	string param,
	Object v
)

Parameters

param
Type: SystemString
is the name of the parameter to set.
v
Type: SystemObject
specifies the type and value to set.

Return Value

Type: Boolean
Return true if successful or false if the parameter could not be set.
See Also