Click or drag to resize

FieldDictionaryTryGetValue Method (String, Single)

Find a field with the specified key and get its value if found.

Namespace:  Rhino.Render.Fields
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
public bool TryGetValue(
	string key,
	out float value
)

Parameters

key
Type: SystemString
Key name of the field to get a value for.
value
Type: SystemSingle
Output parameter which will receive the field value.

Return Value

Type: Boolean
Returns true if the key is found and the value parameter is set to the field value. Returns false if the field was not found.
See Also