Click or drag to resize

DecalUVBounds Method

The UV bounds of the decal. Only used when mapping is UV.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.10
Syntax
public void UVBounds(
	ref double minUOut,
	ref double minVOut,
	ref double maxUOut,
	ref double maxVOut
)

Parameters

minUOut
Type: SystemDouble

[Missing <param name="minUOut"/> documentation for "M:Rhino.Render.Decal.UVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

minVOut
Type: SystemDouble

[Missing <param name="minVOut"/> documentation for "M:Rhino.Render.Decal.UVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

maxUOut
Type: SystemDouble

[Missing <param name="maxUOut"/> documentation for "M:Rhino.Render.Decal.UVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

maxVOut
Type: SystemDouble

[Missing <param name="maxVOut"/> documentation for "M:Rhino.Render.Decal.UVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

See Also