Click or drag to resize

DecalGetUVBounds Method

The UV bounds of the decal. Only used when mapping is UV.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.18
Syntax
public void GetUVBounds(
	out double min_u,
	out double min_v,
	out double max_u,
	out double max_v
)

Parameters

min_u
Type: SystemDouble

[Missing <param name="min_u"/> documentation for "M:Rhino.Render.Decal.GetUVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

min_v
Type: SystemDouble

[Missing <param name="min_v"/> documentation for "M:Rhino.Render.Decal.GetUVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

max_u
Type: SystemDouble

[Missing <param name="max_u"/> documentation for "M:Rhino.Render.Decal.GetUVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

max_v
Type: SystemDouble

[Missing <param name="max_v"/> documentation for "M:Rhino.Render.Decal.GetUVBounds(System.Double@,System.Double@,System.Double@,System.Double@)"]

See Also