PersistentSettingsTryGetPoint3d Method (String, Point3d, IEnumerableString) |
[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@,System.Collections.Generic.IEnumerable{System.String})"]
Namespace: Rhino
public bool TryGetPoint3d( string key, out Point3d value, IEnumerable<string> legacyKeyList )
[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="legacyKeyList"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@,System.Collections.Generic.IEnumerable{System.String})"]