Click or drag to resize

PersistentSettingsTryGetPoint3d Method (String, Point3d)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetPoint3d(
	string key,
	out Point3d value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@)"]

value
Type: Rhino.GeometryPoint3d

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetPoint3d(System.String,Rhino.Geometry.Point3d@)"]

See Also