Click or drag to resize

LengthValueCreate Method (Double, UnitSystem, LengthValueStringFormat, UInt32)

Create from Length and UnitSystem

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static LengthValue Create(
	double length,
	UnitSystem us,
	LengthValueStringFormat format,
	uint localeId
)

Parameters

length
Type: SystemDouble
Numeric length value
us
Type: RhinoUnitSystem
Unit system
format
Type: RhinoLengthValueStringFormat

[Missing <param name="format"/> documentation for "M:Rhino.LengthValue.Create(System.Double,Rhino.UnitSystem,Rhino.LengthValue.StringFormat,System.UInt32)"]

localeId
Type: SystemUInt32

[Missing <param name="localeId"/> documentation for "M:Rhino.LengthValue.Create(System.Double,Rhino.UnitSystem,Rhino.LengthValue.StringFormat,System.UInt32)"]

Return Value

Type: LengthValue

[Missing <returns> documentation for "M:Rhino.LengthValue.Create(System.Double,Rhino.UnitSystem,Rhino.LengthValue.StringFormat,System.UInt32)"]

See Also