Click or drag to resize

LengthValueCreate Method (Double, UnitSystem, LengthValueStringFormat)

Create from Length and UnitSystem

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static LengthValue Create(
	double length,
	UnitSystem us,
	LengthValueStringFormat format
)

Parameters

length
Type: SystemDouble
Numeric length value
us
Type: RhinoUnitSystem
Unit system
format
Type: RhinoLengthValueStringFormat

[Missing <param name="format"/> documentation for "M:Rhino.LengthValue.Create(System.Double,Rhino.UnitSystem,Rhino.LengthValue.StringFormat)"]

Return Value

Type: LengthValue

[Missing <returns> documentation for "M:Rhino.LengthValue.Create(System.Double,Rhino.UnitSystem,Rhino.LengthValue.StringFormat)"]

See Also