Click or drag to resize

GetTorusGetMesh Method

Prompt for the getting of a mesh torus.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public Result GetMesh(
	ref int verticalFaces,
	ref int aroundFaces,
	out Torus torus
)

Parameters

verticalFaces
Type: SystemInt32
The number of faces in the vertical direction.
aroundFaces
Type: SystemInt32
The number of faces in the around direction
torus
Type: Rhino.GeometryTorus
The torus geometry defined by the user.

Return Value

Type: Result
The result of the getting operation.
See Also