Click or drag to resize

Vector3fSubtraction Operator

Subtracts the second vector from the first one.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static Vector3f operator -(
	Vector3f vector1,
	Vector3f vector2
)

Parameters

vector1
Type: Rhino.GeometryVector3f
A vector.
vector2
Type: Rhino.GeometryVector3f
A second vector.

Return Value

Type: Vector3f
A new vector that results from the component-wise difference of vector1 - vector2.
See Also