Vector3fInequality Operator |
Determines whether two vectors have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Vector3f a,
Vector3f b
)
Public Shared Operator <> (
a As Vector3f,
b As Vector3f
) As Boolean
Parameters
- a
- Type: Rhino.GeometryVector3f
The first vector. - b
- Type: Rhino.GeometryVector3f
The second vector.
Return Value
Type:
Booleantrue if the two vectors differ in any component; false otherwise.
See Also