Constructs a new vector from 3 single precision numbers.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Vector3f(
float x,
float y,
float z
)
Public Sub New (
x As Single,
y As Single,
z As Single
)
Parameters
- x
- Type: SystemSingle
X component of vector. - y
- Type: SystemSingle
Y component of vector. - z
- Type: SystemSingle
Z component of vector.
See Also