Vector3dIsPerpendicularTo Method (Vector3d) |
Test to see whether this vector is perpendicular to within one degree of another one.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsPerpendicularTo(
Vector3d other
)
Public Function IsPerpendicularTo (
other As Vector3d
) As Boolean
Parameters
- other
- Type: Rhino.GeometryVector3d
Vector to compare to.
Return Value
Type:
Booleantrue if both vectors are perpendicular, false if otherwise.
See Also