Click or drag to resize

Vector2fAddition Operator (Vector2f, Vector2f)

Computes the sum between two vectors.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Vector2f operator +(
	Vector2f a,
	Vector2f b
)

Parameters

a
Type: Rhino.GeometryVector2f
First vector.
b
Type: Rhino.GeometryVector2f
Second vector.

Return Value

Type: Vector2f
The difference.
See Also