Vector2fEquals Method (Vector2f) |
Determines whether the specified vector has the same values as the present vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Equals(
Vector2f vector
)
Public Function Equals (
vector As Vector2f
) As Boolean
Parameters
- vector
- Type: Rhino.GeometryVector2f
The specified vector.
Return Value
Type:
Booleantrue if obj is Vector2f and has the same coordinates as this; otherwise false.
Implements
IEquatableTEquals(T)See Also