Click or drag to resize

SurfaceTranspose Method (Boolean)

Transposes surface parameterization (swap U and V)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.8
Syntax
public Surface Transpose(
	bool inPlace
)

Parameters

inPlace
Type: SystemBoolean

[Missing <param name="inPlace"/> documentation for "M:Rhino.Geometry.Surface.Transpose(System.Boolean)"]

Return Value

Type: Surface
New transposed surface on success, null on failure.
See Also