SurfaceFilletBaseChangeFilletRadius Method |
This will clear out the existing rails and fillet surfaces,
and redo the offset intersections, etc.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected bool ChangeFilletRadius(
double radius
)
Protected Function ChangeFilletRadius (
radius As Double
) As Boolean
Parameters
- radius
- Type: SystemDouble
The new radius
Return Value
Type:
Booleantrue if successful
See Also