SubDSubdivide Method (Int32) |
Apply the Catmull-Clark subdivision algorithm and save the results in this SubD.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax public bool Subdivide(
int count
)
Public Function Subdivide (
count As Integer
) As Boolean
Parameters
- count
- Type: SystemInt32
Number of times to subdivide (must be greater than 0)
Return Value
Type:
Booleantrue on success
See Also