SubDSubdivide Method (IEnumerableInt32) |
Apply the Catmull-Clark subdivision algorithm and save the results in this SubD.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public bool Subdivide(
IEnumerable<int> faceIndices
)
Public Function Subdivide (
faceIndices As IEnumerable(Of Integer)
) As Boolean
Parameters
- faceIndices
- Type: System.Collections.GenericIEnumerableInt32
Indices of the faces to subdivide.
Return Value
Type:
Booleantrue on success
See Also