Click or drag to resize

SubDInterpolateSurfacePoints Method (Point3d)

Modifies the SubD so that the SubD vertex limit surface points are equal to surface_points[]

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax
public bool InterpolateSurfacePoints(
	Point3d[] surfacePoints
)

Parameters

surfacePoints
Type: Rhino.GeometryPoint3d
Points for limit surface to interpolate. surface_points[i] is the location for the i-th vertex returned by SubVertexIterator vit(this)

Return Value

Type: Boolean
True on success
See Also