Click or drag to resize

SubDToBrepOptions Constructor (Boolean, SubDToBrepOptionsExtraordinaryVertexProcessOption)

Create options from the given packFaces and vertexProcess values.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax
public SubDToBrepOptions(
	bool packFaces,
	SubDToBrepOptionsExtraordinaryVertexProcessOption vertexProcess
)

Parameters

packFaces
Type: SystemBoolean
Sets the pack faces options.
vertexProcess
Type: Rhino.GeometrySubDToBrepOptionsExtraordinaryVertexProcessOption
Sets the extraordinary vertex process option.
See Also