Transforms this sphere. Note that non-similarity preserving transformations
cannot be applied to a sphere as that would result in an ellipsoid.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation matrix to apply.
Return Value
Type:
Booleantrue on success, false on failure.
See Also