Click or drag to resize

SphereToRevSurface Method

Converts this Sphere to a RevSurface representation. This is synonymous with calling RevSurface.CreateFromSphere().

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public RevSurface ToRevSurface()

Return Value

Type: RevSurface
A surface of revolution representation of this sphere or null.
See Also