Rectangle3dToNurbsCurve Method |
Constructs a nurbs curve representation of this rectangle.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public NurbsCurve ToNurbsCurve()
Public Function ToNurbsCurve As NurbsCurve
Return Value
Type:
NurbsCurveA nurbs curve with the same shape as this rectangle.
See Also