Point Constructor (Point3d) |
Initializes a new point instance with a location.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point(
Point3d location
)
Public Sub New (
location As Point3d
)
Parameters
- location
- Type: Rhino.GeometryPoint3d
A position in 3D space.
See Also