Click or drag to resize

PointCloudInsert Method (Int32, Point3d, Vector3d, Color)

Inserts a new point into the point list.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void Insert(
	int index,
	Point3d point,
	Vector3d normal,
	Color color
)

Parameters

index
Type: SystemInt32
Insertion index.
point
Type: Rhino.GeometryPoint3d
Point to append.
normal
Type: Rhino.GeometryVector3d
Normal vector of new point.
color
Type: System.DrawingColor
Color of new point.
See Also