Point3dMultiply Operator (Double, Point3d) |
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Point3d operator *(
double t,
Point3d point
)
Public Shared Operator * (
t As Double,
point As Point3d
) As Point3d
Parameters
- t
- Type: SystemDouble
A number. - point
- Type: Rhino.GeometryPoint3d
A point.
Return Value
Type:
Point3dA new point that is coordinate-wise multiplied by t.
See Also