Converts the string representation of a point to the equivalent Point3d structure.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.12
Syntax public static bool TryParse(
string input,
out Point3d result
)
Public Shared Function TryParse (
input As String,
<OutAttribute> ByRef result As Point3d
) As Boolean
Parameters
- input
- Type: SystemString
The point to convert. - result
- Type: Rhino.GeometryPoint3d
The structure that will contain the parsed value.
Return Value
Type:
Booleantrue if successful, false otherwise.
See Also