Click or drag to resize

Point3dSubtract Method (Point3d, Point3d)

Subtracts a point from another point.

(Provided for languages that do not support operator overloading. You can use the - operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Vector3d Subtract(
	Point3d point1,
	Point3d point2
)

Parameters

point1
Type: Rhino.GeometryPoint3d
A point.
point2
Type: Rhino.GeometryPoint3d
Another point.

Return Value

Type: Vector3d
A new vector that is the difference of point minus vector.
See Also