Click or drag to resize

Point3dEquals Method (Point3d)

Determines whether the specified Point3d has the same values as the present point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Equals(
	Point3d point
)

Parameters

point
Type: Rhino.GeometryPoint3d
The specified point.

Return Value

Type: Boolean
true if point has the same coordinates as this; otherwise false.

Implements

IEquatableTEquals(T)
See Also