Click or drag to resize

Point3dAdd Method (Point3d, Point3d)

Sums two Point3d instances.

(Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Point3d Add(
	Point3d point1,
	Point3d point2
)

Parameters

point1
Type: Rhino.GeometryPoint3d
A point.
point2
Type: Rhino.GeometryPoint3d
A point.

Return Value

Type: Point3d
A new point that results from the addition of point1 and point2.
See Also