Click or drag to resize

Point2dSubtraction Operator (Point2d, Vector2d)

Subtracts a vector from a point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Point2d operator -(
	Point2d point,
	Vector2d vector
)

Parameters

point
Type: Rhino.GeometryPoint2d
A point.
vector
Type: Rhino.GeometryVector2d
A vector.

Return Value

Type: Point2d
A new point that is coordinate-wise subtracted by vector.
See Also