Point2dMultiply Operator (Double, Point2d) |
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Point2d operator *(
double t,
Point2d point
)
Public Shared Operator * (
t As Double,
point As Point2d
) As Point2d
Parameters
- t
- Type: SystemDouble
A number. - point
- Type: Rhino.GeometryPoint2d
A point.
Return Value
Type:
Point2dA new point that is coordinate-wise multiplied by t.
See Also