Point2dMultiply Operator (Point2d, Double) |
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Point2d operator *(
Point2d point,
double t
)
Public Shared Operator * (
point As Point2d,
t As Double
) As Point2d
Parameters
- point
- Type: Rhino.GeometryPoint2d
A point. - t
- Type: SystemDouble
A number.
Return Value
Type:
Point2dA new point that is coordinate-wise multiplied by t.
See Also