Click or drag to resize

Point2dAddition Operator (Vector2d, Point2d)

Adds a vector with a point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static Point2d operator +(
	Vector2d vector,
	Point2d point
)

Parameters

vector
Type: Rhino.GeometryVector2d
A vector.
point
Type: Rhino.GeometryPoint2d
A point.

Return Value

Type: Point2d
A new point that is coordinate-wise summed with the vector.
See Also