Point2d Constructor (Vector2d) |
Initializes a new instance of
Point2d by converting a vector.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point2d(
Vector2d vector
)
Public Sub New (
vector As Vector2d
)
Parameters
- vector
- Type: Rhino.GeometryVector2d
The vector that will be copied.
See Also