Click or drag to resize

Point2d Constructor (Point2d)

Initializes a new instance of Point2d by copying another Point2d.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point2d(
	Point2d point
)

Parameters

point
Type: Rhino.GeometryPoint2d
The point that will be copied.
See Also