Click or drag to resize

Point2dSubtract Method (Point2d, Point2d)

Subtracts the second point from the first point.

(Provided for languages that do not support operator overloading. You can use the - operator otherwise)

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static Vector2d Subtract(
	Point2d point1,
	Point2d point2
)

Parameters

point1
Type: Rhino.GeometryPoint2d
A point (minuend).
point2
Type: Rhino.GeometryPoint2d
A point (subtrahend).

Return Value

Type: Vector2d
A new vector that is point1 coordinate-wise subtracted by point2.
See Also