Point2dAdd Method (Vector2d, Point2d) |
Adds a vector with a point.
(Provided for languages that do not support operator overloading. You can use the + operator otherwise)
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static Point2d Add(
Vector2d vector,
Point2d point
)
Public Shared Function Add (
vector As Vector2d,
point As Point2d
) As Point2d
Parameters
- vector
- Type: Rhino.GeometryVector2d
A vector. - point
- Type: Rhino.GeometryPoint2d
A point.
Return Value
Type:
Point2dA new point that is coordinate-wise summed with the vector.
See Also