PlanePointAt Method (Double, Double) |
Evaluate a point on the plane.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d PointAt(
double u,
double v
)
Public Function PointAt (
u As Double,
v As Double
) As Point3d
Parameters
- u
- Type: SystemDouble
evaluation parameter. - v
- Type: SystemDouble
evaluation parameter.
Return Value
Type:
Point3dplane.origin + u*plane.xaxis + v*plane.yaxis.
See Also