Click or drag to resize

NurbsCurveGrevillePoint Method

Gets the Greville parameter that belongs to the control point at the specified index.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3d GrevillePoint(
	int index
)

Parameters

index
Type: SystemInt32
Index of Greville point.

Return Value

Type: Point3d

[Missing <returns> documentation for "M:Rhino.Geometry.NurbsCurve.GrevillePoint(System.Int32)"]

See Also