Click or drag to resize

NurbsCurveCreateHSpline Method (IEnumerablePoint3d)

Construct an H-spline from a sequence of interpolation points

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static NurbsCurve CreateHSpline(
	IEnumerable<Point3d> points
)

Parameters

points
Type: System.Collections.GenericIEnumerablePoint3d
Points to interpolate

Return Value

Type: NurbsCurve

[Missing <returns> documentation for "M:Rhino.Geometry.NurbsCurve.CreateHSpline(System.Collections.Generic.IEnumerable{Rhino.Geometry.Point3d})"]

See Also