Click or drag to resize

MeshSplit Method (Plane)

Split a mesh by an infinite plane.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Mesh[] Split(
	Plane plane
)

Parameters

plane
Type: Rhino.GeometryPlane
The splitting plane.

Return Value

Type: Mesh
A new mesh array with the split result. This can be null if no result was found.
See Also